VRC SDK can not be loaded because of 'Unity.Mathematics'

Hello everyone!

When I install Unity (2019.4.31f1) with the CompanionApp on my Win11 PC, the “VRChat SDK” tab shows up in Unity but only offers me to reload the SDK.
In the console I get errors regarding a missing assembly “Unity.Mathematics” which is installed.

When I click on “reload SDK”, it doesn’t help but the error messages of the console disappear (with the exception of the two Microsoft Visual C# info (?) messages).
I tried installing Unity and the SDK multiple times and ran the install and app as administrator, without any luck.

Maybe someone has an idea what the issue might be?

Thank you in advance!

image

My package manger looks different from yours. I tried launching from both Unity Hub and VCC to be sure.

Strange that my version seems to need some dependancies?
Did you install your Unity and SDK via the CompanionApp?

Could you please try updating your Mathematics package to version 1.2.6 in the package manager and seeing if that fixes the errors?

I tried this before, but sadly it didn’t help.
I just did the update: