!HELP! VRChat SDK Dropdown only shows "Reload SDK"

This problem has been happening to me for over a year now and I still haven’t fixed it. When I tried making avatars, the VRChat SDK dropdown only shows “Reload SDK”, when I click that, errors go away and the dropdown shows the same button. I tried using every solution but it didn’t work, it just still gave me errors. I tried everything, updating packages, using project template repos, reimporting everything, restarting unity, checking the packages and copying the script assemblies, what do I do? I’m using Unity 2019.4.31f1 Personal, PC Standalone. The errors say “Error: Could not load signature of VRC.Dynamics.MathUtil:DistancePointToPlane due to: Could not load file or assembly ‘Unity.Mathematics, Version=, Culture=neutral, PublicKeyToken=null’ or one of its dependencies.” and “VRCBuildPipelineCallbacks failed to load a type in assembly ‘VRC.Collections, Version=, Culture=neutral, PublicKeyToken=null’.” Please help!

Same pretty much

Look at all of the errors in the console, one might actually make sense.