I haven't been able to access vrchat on steam desktop for months and support hasn't responded

Everytime I try to open VRchat in steam, I get to the log in screen it tells me to log in and when I do it gives me a unity error for a file,so I went and installed unity and installed that file and it just gave me an error under a slightly different file name

If that isn’t an old screenshot, take a look at the time.

Since it says initializing world, there should be a log file to look at.

Screenshot of GPU-Z on that computer might be enlightening, especially if there are no logs.

Maybe share logs with support? I think you could try reading for anything useful, but don’t publish on this public forum the entire log.

It is an old screenshot but I can reproduce the issue and look at the log later when I get home thank you

Where Would I find the log in local files, and I don’t have GPU-Z, sorry for the late response, was busy with school

I downloaded GPU-Z and took this screenshot

1 Like

Here is VRChat’s documentation on getting to the logs.

is it okay if I just post the error part of the output log, I’ve kinda lost hope in support at this point, its just the parts that read error

This was the last communication between me and support

Yeah go for it.

Only interesting thing in the screenshot of the log is that some API call is looking up some thing about a user that doesn’t exist. Probably not critical though

Anyway I could just log into a different vrchat account in

I believe if you log in with a different steam account VRChat should fail to log in as your main account.

Or delete your local preferences and it’ll ask you to log in again with a choice between a VRChat account or via the active steam account.

okay Ill try that

After I tried the whole manual proccess and logging in with a different account, it still said I had some sort of unity error for no reason

Sharing the sort of error can help. Was it like the initial screenshot again? That sort of error seems fairly early

Yeah, it keeps giving that random unity file error and I tried to just install unity and install that specific file name, then it just gave me a different file name error

Oh,I don’t believe you’ve shared the details on what file it asked about.