Worlds not loading + Error Bots *EDIT* VPN FIXES but... WHY?

Most worlds dont load and send me back to home world, i can maybe load into 2 and thats all ill be able to load for the day. when i do load into the worlds im greeted by half the lobby being error bots and to fix i need to turn on and off their avatar over and over until it finally wants to load. these are the things you need to know

i tried on pcvr and oculus standalone

i tried wired (800mbs) and wireless (200mbs)

i cleared all cache multiple times

it happens on quest 2 and now the new 3

i updated drivers, windows, headsets

i reinstalled the game

i created a new vr chat account

i tried on all versions available to me (oculus/steam/airlink/link cable/vrdesktop)

i deleted regedit files


Fixed but feels like a bandaid on a underlying problem, turns out using a vpn fixes EVERYthing but cant find the root to why this works? Any ideas?

1 Like

Omg literally I’ve been having this issue! My quest is working perfectly fine but if I switch to PC I’m having the exact issues! Can barely go to any worlds I’m typically sent to either my home world or the error world. Another thing is half my avatars are error bots. Can’t even find the issue it happened when I got a notification for an update for VRC Jane I got on my PC version through my quest headset. After it was done I hopped In, I’m an error robot, sent home after trying to jump in with a friend. I’ll try this!

Edit: HOLY! It works!! But yea how???

Yeah I downloaded VPN after seeing that this was also happening to me and that fixes the problem, but I can’t keep using VPN since it’s limited.

I am also having this issue, but don’t have access to a VPN service, is there any other workaround?

Cloudflare warp is kind of like a VPN but not really. Like, I wouldn’t expect it to hide what city I’m in like a normal VPN would. talks about it

There’s a longer thread also on this issue where I posted a fix: Avatars and some worlds not loading randomly at times - #40 by JessicaOnMain

tl;dr Disable IPv6 or if that doesn’t work, keep on using a VPN. Guide to disable here: How to enable/disable IPv6 | NordVPN