VRChat - Unity 2019.4.40f1_a9b0e14ddd73 Crash

Every time I when I’m about to join either my home world or even the default home I get this error, VRChat stops responding then crashes. I’ve uninstalled and reinstalled VRChat, Steam, SteamVR, Unity and nothing fixes it. I even found a “solution” that said to unplug your 2nd monitor which I did but it still crashes. I just bought VRChat+ in January and I really don’t want to think I’ve wasted $100.

I tried asking someone with this error about thier hardware and drivers, like maybe more AMD GPU trouble, and thier response was that thier computer was “a good Windows 10 computer”

As an example I’ve got i5-10400 CPU, 32GB of ram, and a GTX 1080. Although right now I’m on my phone and can’t check GPU driver version. dxdiag or gpuz will say.

This is what I got

System Information

  Time of this report: 3/15/2023, 22:05:28
         Machine name: DESKTOP-15QC4JL
           Machine Id: {62276304-C80E-4E99-B6DC-323407305823}
     Operating System: Windows 10 Home 64-bit (10.0, Build 19045) (19041.vb_release.191206-1406)
             Language: English (Regional Setting: English)
  System Manufacturer: Micro-Star International Co., Ltd.
         System Model: MS-7B51
                 BIOS: BIOS Date: 08/08/19 15:05:38 Ver: V1.70 (type: BIOS)
            Processor: Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz (8 CPUs), ~3.6GHz
               Memory: 32768MB RAM
  Available OS Memory: 32702MB RAM
            Page File: 11227MB used, 26338MB available
          Windows Dir: C:\WINDOWS
      DirectX Version: DirectX 12
  DX Setup Parameters: Not found
     User DPI Setting: 96 DPI (100 percent)
   System DPI Setting: 96 DPI (100 percent)
      DWM DPI Scaling: Disabled
             Miracast: Available, with HDCP

Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: 1.0.8
DxDiag Version: 10.00.19041.2075 64bit Unicode

Display Devices

       Card name: Radeon RX 580 Series
    Manufacturer: Advanced Micro Devices, Inc.
       Chip type: AMD Radeon Graphics Processor (0x67DF)
        DAC type: Internal DAC(400MHz)
     Device Type: Full Device (POST)
      Device Key: Enum\PCI\VEN_1002&DEV_67DF&SUBSYS_C5801682&REV_E7

Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 24487 MB
Dedicated Memory: 8135 MB
Shared Memory: 16351 MB
Current Mode: 1920 x 1080 (32 bit) (144Hz)
HDR Support: Not Supported
Display Topology: Extend
Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709

A billion different reasons can cause a crash. Check the logs. They should be under “%appdata%..\LocalLow\VRChat\VRChat”. They should contain more information about the issue.

What should we be looking for, afterwards?

Open the latest log and scroll to the bottom. Look for entries that look related to a crash.

I don’t know if it’s safe to upload them, as I don’t know what kind of personal information might be contained.

This is what I found:
The file ‘archive:/CAB-f6a62a871a5b12610f8dc2fd8baac953/CAB-f6a62a871a5b12610f8dc2fd8baac953’ is corrupted! Remove it and launch unity again!
[Position out of bounds!]

Can’t seem to find this file though.

This seems to hint at a corrupt asset bundle. I wonder if the cache isn’t wiped even if you uninstall/reinstall?

Try deleting the Cache-WindowsPlayer folder (under %appdata%..\LocalLow\VRChat\VRChat), uninstalling VRChat, and reinstalling it again.

Done. Same result. Same file. I’m going to try and uninstall all unity and run again with clearing all caches.

Nope. Still crashes with the same error.

Tried that, DDU my GPU drivers and still nothing. I’m afraid I am permanently SOL. Well, gotta to text a lot of friends I’ve made over the past 4+ years.

After looking around the net a bit, this seems like it pops up occasionally for various Unity assets.
Have you tried using (Restart) after uninstalling? Uninstall (VRchat and Unity) → Restart → Install ?

Oh! Also, note where Steam keeps your files before you uninstall. Check that the folder is actually empty after uninstall, and if not you may have to manually wipe the folder contents. (Right Click)->(Manage)->(Browse Local Files)

–On some Windows builds “Shut Down” doesn’t fully clear the cache, but “Restart” does.

Then after reinstalling check if it crashes again. If it does you can try to check the file integrity of the VRChat install. In Steam that is (Right Click game)->(Properties)->(LocalFiles)->(Verify Integrity)

Any further than that and I presume you’d have to ask questions on the Dev forms for Unity to find out where this “archive” folder is.


Thank you. On the recommendation from a friend I’ve used Revo uninstaller to try and find any files associated with VRC and unity but still get the same error. I’ll try the unity devs. Thank you.

Any luck?

Ok so I found out that vrchat had upgraded there system requirements they changed to the minimum cpu to a i5 4950 so if you have something below that then that’s why you’ll just have to upgrade

And if upgrading doesn’t work when your loading into your home spam ctrl+\ super fast so it will reset your avatar

Hey man, i know its been a while but the same thing actually happened to me last night… i did everything you did and nothing seemed to work… I was trying to remember what i did last before all the crashes started happening and all i was doing was looking at new avatars. So I ended up going to the vrchat site and noticed I wasnt using my main avatar but a random one I clicked on last night before I crashed. I reset my avatar to the default one… low and behold I was able to log in.

Hope that works for you if you still have an issue

yesterday i got this error when i was avi hunting after i found an avi i clickt on it and since that i cant get into the game without having this error i realy need help


Maybe you can hold Ctrl and the slash like it says? \ that slash

I know what the problem is. There was a randomly selected broken or viral Avatar. Changing the avatar will fix the problem.
But unfortunately, when you re-enter the game, the installed avatar loads and crashes the game instantly, without having time to manually change the avatar to another one. Why haven’t the developers fixed this problem yet? My first account cannot be used because of this problem.

The only thing that can fix the problem quickly is to start the game over again, starting from the tutorial. This is when you are in the homeworld without custom Avatars.

So developers, how do I start the game from the Training World, WITHOUT first loading a custom avatar and world?