Problem with initializing world

I’ve been having this problem for probably a yesr now but I can’t deal with it anymore. Some worlds such as LS media and all the Just B club worlds plus a bunch more I can’t join. I download the world but when I come to the initializing world part it never goes to connecting and just black out then loads me back into my home world. I don’t know what is causing it and I don’t think I’ve met anybody else that has this problem.

Have you tried cleaning cached data?

Yea, I have. Does nothing

Are you playing with PC, PCVR or VR?

I connect my quest 2 to my computer with the cable so PCVR

And you tried to reinstall VRChat or verifing steam files? Do you have also enough disk space where vrchat is installed?

What sort of computer specs are involved?

Also just mentioning just in case but hopefully you’ve tried like a solo instance of the worlds in question.

I know that space on my disk isn’t a problem but I haven’t tried reinstalling in a while so I’ll try that and verifying steam files

I pretty much always try joining private worlds before going to the public, I know that if private don’t work then it just don’t work in general. I don’t know what specs I got but I play on a nitro 5 gaming laptop. Don’t have any problems with any other games so I don’t know if it is the computer.

If you play plenny of games with your laptop and doesn’t work just with VRChat I think that’s not the problem. Maybe is software problem like antivirus or Windows 10 operative system is fucked up at some point idk. I mean If you tried everything up and nothing works maybe you should reset de laptop, that’s how you solve 99% of the problems without any explanation.

Okay, I’ll see if I can find anything wrong with the anti virus thing on my computer but I just might reset it too, thank you so much for the help ^^

1 Like

Yo the same thing has been happening for me except mines worse it’s been doing it for my home world as well I can’t load into vrchat unless it’s on desktop and when I’m on vr even if my world is the original vrchat home world it still won’t load it’s on a loop and I it doesn’t seem like anyone helps on YouTube either have you found a solution yet?

I never found a way to fix it however I think it fixed itself. It stopped doing it a few weeks ago so I don’t know what exactly was the issue. Hope the problem disappears soon or you find a way to fix it!