My avatar toggles don’t show the same when i get on PC or quest and the same problem is going on for avatars that were working before

Despite trying various troubleshooting steps like using VRCFury, creating a new project, updating the SDK, and double-checking parameters, the issue persists. I’m starting to suspect that the problem might be with VRChat itself, perhaps due to an update.

I’m wondering if there are any additional steps I haven’t tried yet or if there might be a specific reason behind the synchronization problem, such as an update. I would greatly appreciate any help and i wanted to see if anyone has been having this problem as well and if they know how to fix it, as I’ve been dealing with this issue for a few days now.

Usually that would be a sync value missing, but you mention that this happends with avatars that did work before.

Is there some public avatars that are having this issue as well? So we could replicate the issue.

No, i don’t make public avatars…the commissioned avatars i worked on started doing the same thing. For example, an avatar I made for my girlfriend had a crop top that could be toggled I was told that it could be seen getting removed by quest users since we are on PC. But now Quest users are saying they can’t see it getting removed. Also, I thought it was a sync value issue too but the thing is i triple-checked my params sync and save slots…still the same issue

1 Like

My apologies if that’s confusing

No worries, just, i’m clueless

That’s been the case for a lot of people I’ve asked…then could this be an issue with vrc then and not an issue with me?