ID Utility

Hey everyone.
Hey. Anyone has any Idea? Since I Updated my Project to the latest SDK and the 22f1 Unity The VRC Network ID Utility stoped working for me. Whenever I try to “import” my IDs from my PC World to my Quest World and Pressing “Accept All” it just shows an empty ID Window and these error messages in the Console, for each ID it tries to load in:

```ject reference not set to an instance of an object
VRCNetworkIDUtility.<DetectConflicts>g__DoTypesMatch|29_5 (VRCNetworkIDUtility+NetworkObjectRef scene, VRCNetworkIDUtility+NetworkObjectRef loaded) (at ./Packages/com.vrchat.base/Editor/VRCSDK/Dependencies/VRChat/VRCNetworkIDUtility.cs:541)
VRCNetworkIDUtility.DetectConflicts (System.Collections.Generic.Dictionary`2[TKey,TValue] loadedRefs, System.Collections.Generic.List`1[T] conflictList) (at ./Packages/com.vrchat.base/Editor/VRCSDK/Dependencies/VRChat/VRCNetworkIDUtility.cs:511)
VRCNetworkIDUtility.OnGUI () (at ./Packages/com.vrchat.base/Editor/VRCSDK/Dependencies/VRChat/VRCNetworkIDUtility.cs:305)
UnityEditor.HostView.InvokeOnGUI (UnityEngine.Rect onGUIPosition) (at <80a8ce1980c648dca8e68f0d8aa3b930>:0)
UnityEditor.DockArea.DrawView (UnityEngine.Rect dockAreaRect) (at <80a8ce1980c648dca8e68f0d8aa3b930>:0)
UnityEditor.DockArea.OldOnGUI () (at <80a8ce1980c648dca8e68f0d8aa3b930>:0)


Whats going on there? I allready tried reimporting the SDK. Same error. Can’t keep my PC and Quest Network IDs in Sync anymore.

I can’t even do them Manually anymore as a workaround since update? Where is the ID Section gone? ^^

I Downgraded to VRC SDK 3.5.2.
This is the Version where it still kinda works.