Home world loading frozen at 0.00 B / 0.00 B after bizarre unity bug involving a mesh. details below

EDIT: I reinstalled AMD chipset drivers and LAN drivers and everything seems to be gucci.

~~This is a bit of a peculiar one so I will do my best to be precise. I am unable to log in and here is the information I have:

I logged in per usual to see some friends play at a psytrance event, and the following happened:

  1. an acquaintance mentioned that my avatar was missing a mesh (image of a 7-segment display), and upon opening the mirror I noticed I also could not see it. It had been working up until last week-ish. I loaded a different avatar which has the same mesh and that one was fine.
  2. I opened unity while chatting with other rave members and noticed that poiyomi was showing the object in stopped mode, but when pressing the play button the mesh was not visible in the game window. That’s all fine and dandy. I fixed this by changing the Poiyomi main texture mode from additive to opaque and back to additive again. (turn it off and on again. go figure)

Here is where my file system and networking ineptitude is showing:
After uploading the avatar to test if it was working, it was not showing up in my menu. Usually it’s pretty snappy with VRChat + but perhaps since it’s friday night or my cache needing to be cleared, it simply was not uploading. I fixed this by deleting my cache and reloading/restarting my PC.
3) At this point I am seeing all of my avatars represented by broken image thumbnail icons and the game put me back into the default unshown robot (which strikes me as peculiar since this is just a reupload of a poiyomi texture and a mesh object (literally a cube with a photo of my headset ran through some gradients etc).

I should point out that I am using the creator companion, a file which worked properly over the past couple of weeks, and **more importantly, virtual desktop gave me a notification stating “steamVR is using an old version of virtual desktop. please update” to which I did (this is new since a few hours ago, as I was in VR in the early afternoon for a little while).

All efforts to reload the game (including desktop mode and resetting the avatar to a public one via the website have not worked. Also, the website itself is showing broken thumbnails for all of my friends in instances as well as world thumbnail icons. Any help would be appreciated. Luckily I’m not hosting or DJing tonight so I am just missing the fun stuff until I can figure out a solution.
I will check back intermittently and I am also available on discord(I’m in the VRChat discord so ping me at CyberObsequiousメタル猫又V4deltaMKI#9999 if you wish to communicate)

Hopefully I have outlined the issue concisely enough. Thanks for making an awesome platform.