[Help] Invites not working at all

Hello!

I’ve been playing this game for a while now(about 5 months) and throughout all of it, I’ve realised that I’ve never gotten invites. I looked into it but all people could tell me was to reinstall the game and delete any files on my computer.

I did that on both my headset and on my PC, then tried it when they were linked together, then tried it again just on my PC by deleting the files and reinstalling it, but none of those worked. I kinda think it has something to do with my account because I don’t see any of my friends have the same problem and the same problem persists on both my headset and PC even when they’re not even connected under the same game files(the only connection is the account).

Are there any ideas on how to fix this? Thanks!

Do you have your status set to “do not disturb”? You can change that in the social menu > top left > edit status

I’ve made sure to always be on online or idle so that I can get invites, but I’ve never gotten them ever.

Heya, you are most likely experiencing this issue related to IPv6 connections:

https://vrchat.canny.io/bug-reports/p/restart-to-receive-invites

To work around it until we have a proper fix out, you can follow these instructions to disable IPv6:

1 Like

that worked! thank you so much, this has been an issue forever

hello I can’t see none of my invites nor my friend requests is there anything I can do to fix it?

i also have the same problem. If i where to try and join a friend, it would put me in a world they where in at the time i logged on

you have to go on vrchat.com on your phone or computer login to your account go to message then at the top or bottom you see a icon that has a bell and says push turn that on i had same problem but when i hit push and refresh the page the push botton turns off for me and wont work i literally tried everything. and im still tryin to figure it out, my friends never have this problem…

anyone can help?

ye same here dose reinstalling work?

Hello im having a similar issues where i don’t receive invites unless i restart the same gos for friends as well