Creator Companion unable to locate avatar template

Ive recently downloaded the new Creator companion (ver 1.0.6). I’ve tried to set up a project using one of the templates built in and i’m met with this error log:

[ERR] Could not get match for com.vrchat.avatars 3.1.x
[ERR] Could not resolve package com.vrchat.avatars 3.1.x
[ERR] Could not resolve packages for new Project.
[ERR] Could not create project at (address for project) from template (address from template)

I’ve tried reinstalling Creative companion and running it in administrator. At a glance, it seems to be pointing at the right folder. Out of curiosity, I copied the template folder and put it in the custom folder to see if it could locate that but i was met with the same message.

Any idea on how to fix this?

It’s not you! Our package provider had a temporary outage, which prevented downloading our SDK.

Would you mind trying again? It should be resolved now.

Please let us know if you have any questions.

Cheers for the heads up!

Just tried it know and seems to be working

Thanks for the help!

1 Like

im also getting the error and have been for the past few days is there anything else that could be causing it?