Avatar is an error for the USER, but not anyone else

Exactly as the title says. I uploaded an avatar and for everyone BUT the person with the avatar equipped, it works just fine. For whomever’s using it, it’s just an error bot. This is happening for both PC and Quest, with no errors in the console eluding to whatever the issue may be.

I’m using the most updated version of the VCC, but an older version of Unity. HOWEVER. That hasn’t caused any issues, before. Never. I even uploaded an avatar from the exact same project a few days ago with no issues.

Alright. Update time.

  1. Not using the Beta version of the SDK
  2. The only thing that fixes it is setting the Playable Layers back to Default, which does me no good as I want to add toggles to the avatar.

[Things I have tried that have not worked]

  1. Removed the FX.
  2. Remade the FX.
  3. Edited all toggles.
  4. Removed all toggles.
  5. Remade all toggles.
  6. Made a copy of the avatar and redone every single thing, making a new FX, new parameters, and new menus.

I’m stuck.

Are you using the beta version of the SDK ?

I don’t believe so? How would I check that?

I updated the VCC around a week ago and have uploaded avatars since then, so if it’s something with the SDK, I’m not aware.

i have no idea then, sorry. good luck