Stuck on initializing world screen after update on 3/27/24

so i was on and playing fine on 3/27/24 and i have been playing this for 3 years with zero issues but i logged off then tried to come back on today 3/29/24 after this last update and now i get stuck on this screen at first i thought this was a pc issue as i play on vr on steam so i tried the normal things uninstall and reinstall, update drivers, clear cache, load up on desktop only, but none of these seemed to work and i was going to give up but then i remember that i have a quest and vrchat is standalone on there so i opened in on there with out being connected to my pc at all and same issue stuck on the initializing world screen so this network issue so i tried restarting my router and nothing still stuck on that screen i have tried disabling IpV6 iand i have tried the warp app and im still having this issue i am fully unable to load into the game at all

Edit: so i had some one log onto my account from a different location computer and everything and this same thing happened to them to the point to get to the login screen again to switch back to their account they had to delete the reg files from windows i then tried logging into their account and had no issue so this is a account issue with my account that is causing it to do this i am not banned and have not received any email saying so


Im having the exact same problem!