Ok,What is this? x2

I tried restarting my computer and changing the network, but I don’t know why, the World cover still can’t be updated.
I didn’t take a screenshot of the console because there was no error message.

Of course I waited a little longer, but the progress bar didn’t change at all.

So do I need to update the SDK or do something else?

OK, the current situation is probably
I opened a new project, and then the console finally reported an error

The first specific error content

I deleted and tried updating the SDK and BASE but nothing worked.
In addition, I have tried it on other projects and the same thing happened. However, I have tried changing the network many times and it didn’t work at all.

Sounds like a problem on VRChats end. Try again in a few hours?

Just for sanity check, what are details of the image, like 1024*768 png that is 1.21gw?

The first image is 1920x1080
But this shouldn’t be a problem, after all, I have used the same size images in other projects.
Also, this problem appeared yesterday, I don’t know if others have encountered it.