Error with logging in

My friend is having a problem with logging in and she can’t it keep bring up a error it says “Oculus platform error during user proof check timeout during fetching DSAT”, We’ve tried a lot of stuff and don’t know what to do.

Are you only using the Meta authentication method or are you using a VRChat authentication ?

From what i see on Meta forums, it could be due to a network restriction, so a vpn, a proxy, a firewall, anything.

So a first step would be to try to login onto the PC version if you can and see if there isn’t any issues. That way you can find out if it is due to an problem on Meta’s side or on VRC’s side.

I’m also having that problem. I’ve tried every method except for cable linking it to a pc. I don’t own a pc, that’s whyim playing on regular quest. Help me please, If anyone knows how to fix it.

I also have this problem for some reason it just popped up and now it won’t let me in vrchat it’s been 2 days of trying and I don’t know what to do I factory reset my headset and that won’t work s.o.s

Im Having This Same Issue Right now