Did the last update brake anything else?

besides my other topic about the main menu, you are also now not able to tell if a animation is playing in the action menu anymore

oh i just noticed another broken thing the mic level thing that shows you how loud your talking from green to red is not going all the way to the right anymore and only goes halfway and turns red (in the menu that only shows you audio settings, not the one that shows you all settings at once)

Thanks, I just verified that bug exists! I posted a bug report internally.

I can’t make this one happen. Do you have an example avatar I can use to try it out?

will a imagur image link do? showing me doing a animation in a mirror but not showing that its playing in the action menu? (on pc)

Nope, I believe you that the issue is happening, but I need an example avatar to reproduce the issue locally and then send to the engineer so they can inspect it more deeply.

Seeing a picture doesn’t help much!

as far as i can tell its all non quest compatible avatars (pc only) when you open the action menu (the circle menu) and then go to expressions and chose one, the animation works but it doesn’t tell you its playing in that menu anymore (again im on pc and not a headset)

ill clear it up a bit more the avatars that have a custom action menu work fine but the ones that have the default expressions menu option (with or without custom animations) are the ones that don’t say the animation is playing

this also means you cant stop animations that are already going too

I’m not able to reproduce these issues. Can you provide the avatar ID?

its not a particular avatar here is a video showing and explaining exactly my problem, that i made Dropbox - 2022-05-27 16-01-54.mkv - Simplify your life with 3 different avatars

This is useful. I suspect something is busted with the controller we’re shimming into AV2 avatars.

Can you please make a post on our Feedback boards with full documentation of this bug?

“Full documentation” means:

  • A descriptive title
  • A description of the bug
  • The video clip you provided here
  • Steps to reproduce the issue
  • What you expect to happen
  • What actually happens

Thank you!

Perfect, I was able to grab that avatar from your favorites and reproduced the issue, and also went to an old build and reproduced it. Thanks!

ok i posted it there as a bug

Notably, this is an Avatars 2.0-only bug, so it won’t be prioritized.

but the audio one will?

oh i just noticed another broken thing the mic level thing that shows you how loud your talking from green to red is not going all the way to the cafe and only goes halfway and turns red (in the menu that only shows you audio settings, not the one that shows you all settings at once)

That issue is already known and tracked, but please make a new item if you have a different issue.

but you already replied to that one and said you reported it in a earlier message