Locomotion comfort settings don't do anything

I’ve been playing VRChat for a year now, but I’ve never had the tunnel effect enabled. Yesterday it was fine, but when I logged in today, it was enabled for some reason. I’ve tried toggling it off, but when I open my comfort options, it displays teleport instead of the movement I’m using, and the settings don’t update, or change anything. When I go to the default home world, I can change the movement type using the in world menu when you spawn in, but I can’t change anything else like the tunnel effect which makes me motion sick.
I’ve tried to uninstall the game and reinstall it and clearing my cache. I don’t know what to do, any help would be appreciated because right now, VRChat is unplayable for me.

I think I’ve seen a bug report about that

locomotion tunneling bug

Like that one but more filled out.

I guess I’ve been pretty lucky with VRChat this week, I crash every 3 hours or so and got yeeted once last night, but zero tunneling bugs…

Option like that might be available in both the big menu and the smaller menu that attaches to hand. Might be worth checking both menus.

It might even be worth trying the nuclear option for resetting VRChat preferences. VRchat website has a list of reg keys and appdata type files to delete. In the past you’d have to do tutorial, but I believe that is fixed