VRCSDK3 or VRCSDK 2 cannot be imported into Unity

Before I was uploading a model from VRoid Studio into Unity, I had previously installed VRCSDK3 or VRCSDK2 and also installed VRM Converter for VRChat in Unity. And when I check in the log, I’m facing some problems. (as picture)

maybe your unity version is wrong?

I used unity version 2021 or 2020 for imported my model

You are using a wrong Unity version: Currently Supported Unity Version

2 Likes