Vrchat SDK 3 udon world Descriptor Error

Screenshot_1

I have spent the last 2-3 trying to figure out why this keeps popping up. I was working on a new world perfectly fine able to upload it several times whenever I made an update. but now this is popping up I am signed in to the right account I also have the blueprint ID attached correctly. I have gone as far as delete the old upload and try to upload a new with a new blueprint ID it still pops up with this error message. if anyone can please give me some help that would be great! TY

Did you detach the Blueprint ID?

yes I detached it and reattached it when it first happened but that did not work.

while you are going to upload a new you don’t need to attach(reattach) old ID or new custom ID. Detach it and upload with empty ID

You’re not understanding what I said it was not working that popped up so I detached and reattached the ID when that did not work I completely deleted the Avatar world from my account with no ID with a fresh new upload tried to reupload still not work same error message

Probably not. Your project may have another Pipeline Manager with an ID