Uploaded Avatars Not Showing In Game

So I’ve been able to successfully upload test versions of avatars (downloaded from Booth and other Vroid avatars), but have unsuccessfully had them actually published. I have the current unity version (2019.4.31f1), use the VRChat creator companion, and am 100% positive I am uploading to the correct account. I also import the shaders before the project and dynamic bones when needed. The avatars are fairly simple as I just waned to see if I could do this successfully.

The test avi’s turn out perfect in vrchat, no glitches or texture bugs, and they move around just fine. When I try to publish the avi’s, there are no error messages and I get a box saying its been successfully published, but when I go in the game its’s not there. I can see them from the vrchat website, but that’s all. I’ve tried waiting (waited for hours, no show), reloading the game several times, and going to different instances. I just wanna use the avatars. :,)

If you need any additional info /or pics plz let me know!!

Figured It Out!

My solution to the problem: I followed the troubleshooting steps provided by the VRChat discord. First I cleared my ‘Content Cache’ then ‘Clear Local Profile Data’, then completely uninstalled VRChat and re-downloaded. Super simple but I had overlooked it. :slight_smile:

(i figured it out lol)

Sounds like you solved your own issue, but it’s possible this is an issue that someone else might run into. It’d be a kindness for you to go into a bit more detail about what was going wrong and how you fixed it.

1 Like