Unity 2018/2019 World creation error

I have stumbled on a problem.

Yesterday (4.8.) i was working on my world with unity’s 2018 version. I got to the point where i needed to add textures to the objects. Note, the world isnt big - 3 room apartment size.

This morning when i desided to continue my work, opening the project didnt work. Endless white screen. This also happened with a new project. I tried updating to 2019 version and this version just crashes after 1 minute - using my exsiting project and when creating a new one.

Anyone stumbled upon this kind of bug?
I know VRchat just updated to 2019 version under a week ago but it seems like the only version that works now for me atleast is 2020 version.

I have contacted Unity support but seems the solution is a big questionmark.

have you read Migrating from 2018 LTS to 2019 LTS yet?

1 Like

Got this fixed! What helped me was to reinstal unity and it startedworking. Thank you for the advice!

Redownload the VRC SDK and Unity 2018, I would say 2018 is your best bet.

Nevermind you got it.

edit: fixed