The vrc creator companion wont connect to my Unity

So I have been struggling with my vrc creator companion not connecting to my Unity. I keep getting errors. I tried deleting both Unity and the vrc creator companion but nothing will work. Is there a fix?

Don’t forget to share some errors

1 Like

Oh yay my bad when I get home I’ll make sure to post some

Listen, I had an issue with that also, check out my posting in the VRChat Feedback Forum, and watch the screen capture video I made detailing with my issue.

Nothing was ever really resolved, however, when the latest version of Creator Companion came out, it then worked for me. But, even with the latest version, v2.0.3, if I try to open the newly created package by clicking on, “Open Project”, from the, “Projects” Tab, within Creator Companion, it still does not work for me.

The way I have to start the project, once it is created, is by opening HUB, click, “Open”, and then open the new projects folder, …then it works like it is supposed to.

Here is the link to my post in the VRChat Feedback Forum:

One thing that isn’t clear to me is if you need to open the project once via Unity hub, or if you have to do it every time.

It’s weird though because my Unity won’t connect to the vrc creator companion what so ever. I have the correct Unity version installed and everything but it just wont recognize Unity what so ever.

Cuz my issue all together is that the companion dosent even recognize my Unity all together, it keeps telling me that I need to connect unity. I deleted and reinstalled Unity and The companion I’m not sure how else to describe it.