How to make textures look pixelated?

I have an avatar I want to upload, and in blender I have the texture rendering (or whatever its called) set to closest, since the textures are supposed to be pixelated (and also look better that way).
I’ve seen this done on VRCHAT avatars too, but I don’t know how to do it myself.
Thanks in advance!

You can learn more about texture import settings here: Unity - Manual: Texture Import Settings

What you’re looking for is the “Filter Mode” settings. Set it to “Point (No Filter)”.

I wouldn’t recommend using this setting unless you know what you’re doing! :smile: Is disabled mipmaps, which leads to texture aliasing. This can make textures look ‘flickery’, especially in VR.

A picture example of what you’re trying to achieve might be helpful too. :slight_smile: