Controllers stuck in Open-hand position & cant do gestures

Back at it again with this bug, had it over a month ago & fixed it. But this time it won’t fix after doing the same thing last time. So here’s a small recap & would like to know if anyone has had this problem before besides me.

Has anyone else recently, if at all, had problems with their Valve Index controllers not working in VRChat? Because my controllers are stuck in the open-hand position no matter what I do. The only thing I can do is move my thumbs, but nothing else works. When I play other games, my controllers work perfectly fine, my hands will open and close & I can do gestures. Yet when I go to VRChat I can’t do anything.

I’ve already checked in-game controls, checked SteamVR controls, and they’re both fine & unchanged. I have tried debugging the game, tried clearing the cache, and even went as far as to uninstall VRChat and SteamVR to try and fix the problem… nothing works & I am still stuck in the open-hand position. I know it has to be something with the game itself, but I can’t figure out what it is

1 Like

have same issue