Avatar's Mouth Constantly Open

Okay, I can already hear the “jaw flap bone” comments but please read the entire post!

My avatar has no jaw bone, and there is nothing in the jaw bone slot in the configuration of the rig. This Avatar uses ONLY visemes!

I’m going to provide a single mashup of screenshots to go alongside my explanations:

Now, here’s the issue: When I load in, my avatar’s mouth is shut, and it’s even shut in the preview where you select the avatar. You can see in the pictures provided that it’s closed until I tap my push to talk, after that it never closes.

Secondly, in Blender, even in edit mode with the shape keys pinned, the mouth is shut on the basis shape key, so it can’t be that. I have also gone through each shape key over and over to make sure they aren’t mislabeled.

Third, you can see in my avatar descriptor that the visemes match properly. I have tried with eye tracking enabled and disabled, with and without blinking/eyelid shape keys. Nothing works.

And to drive the point home once again, there’s no jaw bone, no jaw weights, and nothing slotted in the jaw section in the configuration. There are no emotes, expressions, or jiggle bones, and this was all done on a fresh project.

I’ve tried asking on Reddit and Steam to no avail, nobody seems to know what the problem is. This was all done in the 3.0 SDK, and done in two versions:
VRCSDK3-AVATAR-2022.04.26.15.46
VRCSDK3-AVATAR-2022.05.04.17.47

Both produce the same results. Does anybody know what the issue is?

What does your animation controller look like? Is there any way that the blendshape is being driven by some layer?